UserTesting integration is down
Incident Report for InVision
Resolved
The issue with being unable to create UserTesting tests has been resolved. Apologies for the disruption!
Posted Sep 19, 2017 - 14:56 EDT
Investigating
We're investigating an issue where UserTesting tests cannot be created. Stay tuned for updates!
Posted Sep 19, 2017 - 10:17 EDT