Unable to add Layer Styles/Icons/Components to DSM
Incident Report for InVision
Resolved
Following the configuration changes, we've been monitoring this issue closely, and we're seeing that components are uploading successfully. We're now considering this issue fully resolved.
Posted 5 days ago. Feb 13, 2018 - 15:14 EST
Identified
We've identified the issue and are working to resolve the root cause of the problem that is preventing some users from adding Layer Styles/Icons/Components to DSM.
Posted 5 days ago. Feb 13, 2018 - 14:14 EST
Update
We are still investigating an issue that is causing Layer Styles/Icons/Components failing to upload to DSM
Posted 5 days ago. Feb 13, 2018 - 12:22 EST
Investigating
We are investigating an issue where users are unable to add Layer Styles/Icons/Components to DSM
Posted 5 days ago. Feb 13, 2018 - 11:26 EST