Intermittent issues with syncing via Craft for some users - 05/13/18
Incident Report for InVision
Resolved
We've resolved the earlier issue with screens failing to sync via Craft Sync. Apologies for any inconvenience!
Posted 2 months ago. May 13, 2018 - 17:38 EDT
Monitoring
We can confirm that screen updates are coming through again via Craft Sync and are continuing to monitor.
Posted 2 months ago. May 13, 2018 - 17:10 EDT
Investigating
We are investigating reports of screens failing to sync/update when synced via Craft Sync
Posted 2 months ago. May 13, 2018 - 15:51 EDT
This incident affected: Craft Sync.