404 Errors when viewing some projects
Incident Report for InVision
Resolved
Thank you for your patience while we worked to resolve the issue affecting viewing projects in the web application. The issue has been resolved and should be working as expected.
Posted Jul 31, 2018 - 18:30 EDT
Investigating
We're investigating an issue causing some customers to see 404 errors when viewing projects in our web application. We're working to address it right now!
Posted Jul 31, 2018 - 18:14 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).