Intermittent login issues 09/19/2017
Incident Report for InVision
Resolved
We've released a fix addressing the issue causing intermittent page loading problems after login and/or when accessing inspect. Services should be fully restored again.
Posted Sep 19, 2017 - 07:23 EDT
Identified
We believe we have identified that the issue is being caused by a 3rd party integration and are currently working on a fix for the problem.
Posted Sep 19, 2017 - 07:03 EDT
Update
Additionally to getting stuck on the projects page after login, another symptom may be that Inspect is temporarily not accessible. We are still investigating - but for both symptoms, a browser refresh may help as a workaround meanwhile.
Posted Sep 19, 2017 - 06:32 EDT
Update
We are still investigating a few reports of experiencing intermittent login issues. Meanwhile, if you refresh your browser or try a different browser it may help.
Posted Sep 19, 2017 - 05:08 EDT
Update
The issue seems to be intermittent but may impact all our customers including Private Cloud and Network customers.
Posted Sep 19, 2017 - 04:31 EDT
Investigating
We're investigating reports of users getting stuck on the loading screen after login.
Posted Sep 19, 2017 - 04:22 EDT