Some users experience 502 Bad Gateway error on projects page
Incident Report for InVision
Resolved
We've resolved the issue causing the 502 bad gateway errors. Our sincere apologies!
Posted 6 months ago. Apr 10, 2018 - 15:53 EDT
Update
This impacts only some customers on Private Cloud. It does not impact other users of InVision.
Posted 6 months ago. Apr 10, 2018 - 15:23 EDT
Investigating
We're investigating an issue which caused a 502 Bad Gateway error to display for some users
Posted 6 months ago. Apr 10, 2018 - 15:23 EDT