Craft Sync will not get realtime notification when screen upload is complete
Incident Report for InVision
Resolved
We've confirmed the issue has been resolved & Craft Sync is getting realtime notifications as expected. Apologies for the trouble caused!
Posted 7 months ago. Jan 22, 2018 - 10:46 EST
Investigating
We are currently investigating an issue that is preventing Craft Sync from showing realtime notification when screen upload is complete.
Posted 7 months ago. Jan 22, 2018 - 10:05 EST