Several Private Cloud customers affected with uploads via Web UI not generating [1/22/18]
Incident Report for InVision
Resolved
Private Cloud customer image uploads through the web UI and thumbnail generation is now completing successfully. We apologise for any disruption this may have caused. Any images uploaded during the timeframe of the incident may need to be uploaded to ensure that they are available and that the thumbnails generate correctly.
Posted 7 months ago. Jan 24, 2018 - 12:03 EST
Update
We're still seeing intermittent issues with screen thumbnails failing for some customers and we're continuing our investigation.
Posted 7 months ago. Jan 24, 2018 - 02:03 EST
Update
Prototype and board uploads are much improved. We're still seeing sporadic issues with image thumbnails being generated. We are continuing to investigate.
Posted 7 months ago. Jan 23, 2018 - 20:33 EST
Update
We recommend the use of Craft Sync for uploads as a workaround for the time being. 2/2
Posted 7 months ago. Jan 23, 2018 - 12:02 EST
Update
We continue to investigate the root cause of failed uploads for Private Cloud users via the web 1/2
Posted 7 months ago. Jan 23, 2018 - 12:01 EST
Update
This issue is still under investigation and we recommend using Craft Sync is a viable workaround in the meantime.
Posted 7 months ago. Jan 23, 2018 - 10:09 EST
Update
We're are still investigating this issue. In the meantime, Craft Sync uploads are working as expected and can be used as a workaround for prototype uploads.
Posted 7 months ago. Jan 23, 2018 - 07:56 EST
Update
We're continuing to investigate this issue. In the meantime, Craft Sync is a good option to upload images to prototypes.
Posted 7 months ago. Jan 23, 2018 - 02:46 EST
Update
We're continuing to investigate the issue of uploads to Boards and Prototypes failing in some Private Cloud environments.
Posted 7 months ago. Jan 22, 2018 - 22:00 EST
Investigating
Several Private Cloud customers are affected with uploads via Web UI not generating. This impacts only some of our customers on Private Cloud. It does not impact other users of InVision.
Posted 7 months ago. Jan 22, 2018 - 19:22 EST