Customers are unable to sign in to the Craft Sync, Freehand, & DSM plugins through OneLogin SSO
Incident Report for InVision
Resolved
We've resolved the issue preventing sign in to the Craft Sync, Freehand, & DSM plugins through OneLogin SSO.
Posted 25 days ago. Jan 24, 2018 - 17:16 EST
Identified
We've identified an issue preventing customers from successfully signing into our Craft & DSM plugins through OneLogin SSO. We're working to address this!
Posted 25 days ago. Jan 24, 2018 - 17:01 EST