Some users encountering a server error when accessing Design System Manager
Incident Report for InVision
Resolved
We've resolved this issue and Design System Manager should be restored for those impacted. Thank you for your patience!
Posted Feb 15, 2018 - 14:17 EST
Update
This issue is impacting customers on Enterprise accounts, including customers using Private Cloud. Our engineers are working to address this right now.
Posted Feb 15, 2018 - 13:54 EST
Investigating
We're investigating an issue causing some customers to experience a server error when accessing Design System Manager. We're working to address this as quickly as possible!
Posted Feb 15, 2018 - 13:47 EST