Google Drive, Box, and Dropbox sync processes are delayed.
Incident Report for InVision
Resolved
The delayed sync issue involving Google Drive, Box, and Dropbox has been resolved and sync times should be back to normal.
Posted Feb 17, 2017 - 17:54 EST
Monitoring
We're experiencing a delay in file syncing from Google Drive, Box, and Dropbox. We have taken actions to correct the issue and we're monitoring it closely.
Posted Feb 17, 2017 - 17:11 EST