Users are unable to disable SAML
Incident Report for InVision
Resolved
The issue has now been resolved. Thank you for your patience!
Posted Jun 28, 2023 - 09:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2023 - 09:38 EDT
Investigating
We're investigating an issue where users are running into an error when disabling SAML settings.
Posted Jun 28, 2023 - 09:17 EDT
This incident affected: InVision Cloud V7 (Authentication and user management).