V6 accounts: projects.invisionapp.com fail to load
Incident Report for InVision
Resolved
Our engineers have deployed a fix affecting customers accessing V6 accounts at projects.invisionapp.com. Users should now be able to fully access their V6 InVision account. Please contact our Support team if you see any additional issues. We apologize for any inconvenience caused.
Posted Dec 29, 2022 - 11:57 EST
Investigating
We are actively investigating a problem that is impacting some InVision customers when accessing V6 accounts at projects.invisionapp.com. The account fails to load and error: "Something's gone wrong, but we're working on it." populates instead.
Posted Dec 29, 2022 - 11:08 EST
This incident affected: InVision Cloud V6 (Authentication and user management).