projects.invisionapp.com not accessible for some Users - Error 1105 "Temporarily unavailable"
Incident Report for InVision
Resolved
This issue should now be resolved and projects.invisionapp.com should be accessible as expected. Our apologies for the troubles!
Posted 5 months ago. Jan 30, 2019 - 14:44 EST
Monitoring
Our CDN is currently experiencing some trouble and we are continuing to monitor the situation, however things appear to have returned back to normal. If you are having trouble accessing your projects, please contact support and let us know.
Posted 5 months ago. Jan 30, 2019 - 11:59 EST
Update
The CDN error (Error 1105 “Temporarily unavailable”) may affect private cloud subdomains as well.
Posted 5 months ago. Jan 30, 2019 - 10:58 EST
Investigating
Some users may experience problems accessing InVIsion (projects.invisionapp.com) right now and may see an error from our CDN (Error 1105 "Temporarily unavailable"). Our engineers are working to resolve this issue as quickly as possible.
Posted 5 months ago. Jan 30, 2019 - 10:46 EST
This incident affected: InVision.