Text input fields are not clickable when creating a new hotspot
Incident Report for InVision
Resolved
This incident has been resolved! Apologies for the trouble caused!
Posted Aug 23, 2021 - 20:48 EDT
Investigating
We are currently investigating an issue where text input fields are not clickable when creating a new hotspot in V7 Cloud.
Posted Aug 23, 2021 - 20:18 EDT
This incident affected: InVision Cloud V7 (Flat Prototypes).