InVision V6 Cloud platform is slow to load and unresponsive at times
Incident Report for InVision
Resolved
We've resolved the issue where V6 users were experience performance issues. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team: support@invisionapp.com.
Posted Apr 05, 2023 - 15:09 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 14:59 EDT
Investigating
We are actively investigating a problem that is preventing users from accessing and loading InVision V6. Please note, this does not impact users on the InVision V7 platform
Posted Apr 05, 2023 - 14:58 EDT
This incident affected: InVision Cloud V6 (Authentication and user management, Flat prototypes, Inspect, Boards, Sharing, Commenting, Freehand).