Our host environment Amazon AWS is currently having an outage which may impact several of our products and services
Incident Report for InVision
Resolved
The issue with our host Amazon AWS environment has been resolved. We apologize for the interruption this may have caused. If you're still encountering issues, please reach out to our support team: support@invisionapp.com
Posted Jun 13, 2023 - 19:05 EDT
Identified
The issue has been identified, and we are waiting for Amazon AWS to resolve their outage.
Posted Jun 13, 2023 - 16:09 EDT
Investigating
Our host environment Amazon AWS is currently having an outage which may impact several of our services, including Craft Sync, document exports and thumbnail images. The outage can be tracked here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 16:08 EDT
This incident affected: InVision Cloud V6 (Flat prototypes), Craft (Craft Sync), and InVision Cloud V7 (Flat Prototypes).