Users are unable to access their team account on the Android app
Incident Report for InVision
Resolved
The issue preventing users from signing into their Team accounts via our Android App is now resolved. The fix was applied on our side so users won't need to update anything from their end. Sorry for any inconveniences this has caused!
Posted 5 months ago. Feb 12, 2019 - 21:30 EST
Identified
We've identified the issue and currently working on a fix to resolve the issue.
Posted 5 months ago. Feb 12, 2019 - 20:59 EST
Update
In the meantime, customers that are not on a Private Cloud can sign in using their email address and password instead of the Team Domain option. After signing in, they can then select the enterprise from the team list.
Posted 5 months ago. Feb 12, 2019 - 19:57 EST
Investigating
Our team is investigating an issue that is preventing users from signing in to their Team accounts on the Android mobile app. This impacts all customers including customers on our Private Cloud services.
Posted 5 months ago. Feb 12, 2019 - 19:49 EST
This incident affected: InVision Android app.