Screen as Overlay hotspot settings may fail to save (or take a long time to save) in V7
Incident Report for InVision
Resolved
Our Engineering team have implemented a fix that has corrected the issues where Overlay Hotspots were failing to save in V7. Our sincerest of apologies for the troubles!
Posted Feb 17, 2022 - 13:19 EST
Investigating
Our Engineers are investigating an issue where Screen as Overlay hotspot settings may fail to save (or take a long time to save) in V7.
Posted Feb 17, 2022 - 10:04 EST
This incident affected: InVision Cloud V7 (Flat Prototypes).