Manually uploaded screens are failing to load for some users in V6
Incident Report for InVision
Resolved
We've resolved the issue that was causing screens to fail to load in V6. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team.
Posted Mar 30, 2022 - 21:01 EDT
Monitoring
Our team has deployed a fix to the V6 screen service and we are closely monitoring the results to ensure stability.
Posted Mar 30, 2022 - 20:56 EDT
Investigating
We are actively investigating a problem with manually uploaded screens in V6. Some screens appear to upload successfully, however, they fail to load upon refreshing the page.
Posted Mar 30, 2022 - 20:27 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).