Some Private Cloud users may have trouble with signing into Craft
Incident Report for InVision
Resolved
This issue has been resolved and users should be able to access Craft as expected.
Posted 3 months ago. Jul 30, 2019 - 17:36 EDT
Investigating
We are currently investigating an issue that is preventing some of our Private Cloud customers from being able to sign into Craft.
Posted 3 months ago. Jul 30, 2019 - 16:30 EDT
This incident affected: Craft Sync and Private Cloud.