Some users may encounter some failures with Freehand AI
Incident Report for InVision
Resolved
Our team has confirmed that the issue with the Freehand AI integration is fully resolved for all users. Thank you for your patience!
Posted Jul 27, 2023 - 11:03 EDT
Monitoring
Our team has identified the root cause and released a fix. We are continuing to monitor to ensure performance.
Posted Jul 26, 2023 - 16:23 EDT
Investigating
We are currently investigating an issue that is causing some inconsistent issues with the Freehand AI feature.
Posted Jul 26, 2023 - 13:46 EDT
This incident affected: Freehand.