Email notifications are not being sent out when sharing a document with an existing V7 team member
Incident Report for InVision
Resolved
Our team has identified and resolved the issue causing email notifications to not be sent out to existing team members when being invited to a document. If you are still experiencing any issue, please reach out to InVision Support. Our apologies for the troubles!
Posted Apr 22, 2022 - 17:19 EDT
Investigating
We are currently investigating an issue where emails to existing V7 team members about documents being shared with them are not being sent.
Posted Apr 22, 2022 - 15:20 EDT
This incident affected: Notifications.