InVision Projects page failing to load for a some customers beginning at approximately 1:35 PM Eastern
Incident Report for InVision
Resolved
This should be fully resolved for those customers impacted.
Posted Mar 15, 2017 - 17:35 EDT
Monitoring
The Projects page should be loading as expected for all customers at the moment. We're continuing to monitor.
Posted Mar 15, 2017 - 16:32 EDT
Update
We're continuing to investigate right now to address this as quickly as possible for the customers impacted.
Posted Mar 15, 2017 - 16:07 EDT
Investigating
We're investigating an issue causing the Projects page to fail to load for some customers.
Posted Mar 15, 2017 - 15:09 EDT