Screen carousel is not displaying screens
Incident Report for InVision
Resolved
This incident has been resolved. Please give your browser a refresh if you see any issue persist.
Posted 3 months ago. Dec 28, 2018 - 21:23 EST
Monitoring
A fix has been implemented, and screens are now displaying in the carousel as expected.
Posted 3 months ago. Dec 28, 2018 - 21:14 EST
Investigating
We are currently investigating an issue that is preventing screens from displaying in the carousel on https://projects.invisionapp.com
Posted 3 months ago. Dec 28, 2018 - 20:52 EST
This incident affected: InVision.