Some users are unable to login to Craft due to an error "Sorry but while getting your teams there was an error."
Incident Report for InVision
Resolved
We want to thank you for your patience while we investigated the issues where some Private Cloud customers were not able to log into Craft. We have released a new version of Craft that addresses these issues and the problem should now be resolved. We encourage you to update to this latest version of Craft, which should allow you to login successfully. If you run into any continuing issues, please reach out to our Support Team to let us know.
Posted 3 months ago. Jun 17, 2019 - 14:25 EDT
Monitoring
We have identified the source of the problem and have released a fix for the issue where some Private Cloud customers were unable to login to Craft. Please make sure you update to the latest version of Craft which has just been released. We will continue to monitor this issue for the time being, but do not hesitate to reach out to our support team if you continue to have problems signing into Craft.
Posted 3 months ago. Jun 17, 2019 - 14:09 EDT
Update
We are testing potential solutions to the issue causing a subset of our Private Cloud customers to see the following error message when attempting to sign in to Craft: "Sorry but while getting your teams there was an error.". If you are encountering this error, please don't hesitate to get in touch at support@invisionapp.com, and we would be happy to suggest some options while we continue to work toward a solution.
Posted 3 months ago. Jun 14, 2019 - 19:32 EDT
Update
Our Craft Engineering team continues to work towards a full resolution for the Private Cloud users that are unable to sign in to Craft successfully. We continue to recommend that Private Cloud customers refrain from signing out of Craft in the meantime to reduce the risk of being impacted by this issue. If you experience any difficulties signing into Craft on your Private Cloud account, please let us know at support@invisionapp.com.
Posted 3 months ago. Jun 14, 2019 - 06:50 EDT
Identified
Our Craft engineering team has identified an issue where a subset of users on Private Cloud are affected by a problem signing into Craft. We have all hands on deck and our Craft Engineering team is working toward resolving this. We have released a fix that resolved some impacted users and we’ll continue to post new updates as they become available. We recommend that Private Cloud customers refrain from signing out of Craft in the meantime to reduce the risk of being impacted by this issue. If you are experiencing troubles signing into Craft on your Private Cloud account, please let us know support@invisionapp.com.
Posted 3 months ago. Jun 14, 2019 - 01:15 EDT
Update
We are continuing to monitor the issues that some users are having logging into Craft. If you are experiencing any problems with this, please reach out and contact our Support Team.
Posted 3 months ago. Jun 13, 2019 - 18:06 EDT
Investigating
We are investigating reports of some users experiencing issues logging into Craft
Posted 3 months ago. Jun 13, 2019 - 14:37 EDT
This incident affected: Craft Sync.