InVision Cloud V6 customers are not able to access their accounts.
Incident Report for InVision
Resolved
Our engineering team has released a fix that has corrected the issue with InVision Cloud V6 users not able to log in or access their accounts. Our apologies for the troubles!
Posted Jan 25, 2022 - 13:20 EST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2022 - 13:04 EST
Investigating
Our engineering team is investigating a problem where InVision Cloud V6 customers are not able to access their accounts. This issue does not affect private cloud customers.
Posted Jan 25, 2022 - 12:41 EST
This incident affected: InVision Cloud V6 (Authentication and user management).