Some users are unable to create a Share Link for Studio prototypes
Incident Report for InVision
Resolved
We have resolved the issue preventing some Private Cloud users from creating a Share Link for their Studio prototypes. Our apologies for the disruption, and thank you for your patience!
Posted 10 days ago. Jan 11, 2019 - 11:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Jan 11, 2019 - 11:47 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Jan 11, 2019 - 11:06 EST
Update
We are continuing to investigate this issue. Our apologies for any inconvenience this may be causing.
Posted 10 days ago. Jan 11, 2019 - 10:16 EST
Update
This impacts only our customers on Private Cloud. It does not impact other users of InVision.
Posted 10 days ago. Jan 11, 2019 - 09:37 EST
Investigating
Some users are unable to create a Share Link for Studio prototypes. We are actively investigating.
Posted 10 days ago. Jan 11, 2019 - 09:37 EST
This incident affected: InVision.