Preview thumbnail of Board headers are not generating
Incident Report for InVision
Resolved
Our Engineering team has resolved the underlying issue that was causing the preview thumbnail on the projects page to not generate when a board header image is set. Thank you for your patience as we worked to get this issue addressed.
Posted 3 months ago. Jul 25, 2018 - 15:42 EDT
Identified
We’ve identified the issue and we’re working on addressing it as quickly as possible.
Posted 3 months ago. Jul 25, 2018 - 14:19 EDT
Update
We’re continuing to investigate, but wanted to clarify that the preview thumbnail on the projects page is not generating when a board header image is set.
Posted 3 months ago. Jul 25, 2018 - 13:41 EDT
Investigating
Thumbnails for Boards are currently not generating in the projects/boards view.
Posted 3 months ago. Jul 25, 2018 - 12:19 EDT
This incident affected: InVision and Private Cloud.