Image uploads through our web interface are failing for prototypes and boards
Incident Report for InVision
Resolved
Image uploads to prototypes and boards should be working as expected once again. Apologies for the disruption!
Posted 2 months ago. Oct 14, 2018 - 02:21 EDT
Investigating
We're investigating an issue causing image uploads through our web interface to fail for prototypes and boards. This does not impact our Private Cloud customers, but all other customers are impacted.
Posted 2 months ago. Oct 14, 2018 - 01:57 EDT
This incident affected: InVision.