Comments fail to load in Inbox
Incident Report for InVision
Resolved
Issue has been resolved and comments can be loaded in Inbox again. Apologise for the trouble caused!
Posted 10 months ago. Jan 19, 2018 - 02:12 EST
Investigating
We're currently investigating an issue where comments fail to load in Inbox.
Posted 10 months ago. Jan 19, 2018 - 01:16 EST