Some V7 Freehand users may not get expected results when using the Freehand AI integration
Incident Report for InVision
Resolved
This incident has been resolved, and you should now be able to reliably utilize our OpenAI integration within Freehand. Our apologies for the disruption, and we apologize for any inconvenience caused.
Posted Jun 27, 2023 - 13:49 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2023 - 08:07 EDT
Monitoring
We have identified performance issues with the OpenAI provider, and are currently monitoring results.
Posted Jun 26, 2023 - 16:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2023 - 16:34 EDT
Investigating
We are currently investigating an issue where some V7 Freehand users may not get expected results when using the Freehand AI integration. The text results may be highly truncated.
Posted Jun 26, 2023 - 16:30 EDT
This incident affected: Freehand.