Email Provider incident/outage causing delays with outbound Emails
Incident Report for InVision
Resolved
Our email provider has resolved the issue. The backlog of emails has been processed, and after monitoring our services over the weekend our email service is now operating again without delivery delays. Apologies for the inconvenience caused!
Posted Dec 19, 2022 - 08:22 EST
Update
Our email service provider is continuing to investigate this issue.
Posted Dec 16, 2022 - 16:01 EST
Investigating
The service provider we use for email is actively investigating this outage. We will update as soon as we have news.
Posted Dec 16, 2022 - 15:24 EST
This incident affected: Notifications.