Some users are not able to access Freehand Share Settings Dialogue
Incident Report for InVision
Resolved
We've released a fix and Freehand Share Settings Dialogue can now be opened without issues.
Posted 8 days ago. Dec 06, 2018 - 22:22 EST
Update
We are continuing on evaluating potential solutions.
Posted 8 days ago. Dec 06, 2018 - 21:20 EST
Identified
We've identified the cause of the issue and are currently working towards a resolution.
Posted 8 days ago. Dec 06, 2018 - 19:22 EST
Investigating
We are currently investigating an issue that is intermittently preventing some of our users from accessing Freehand Share Settings Dialogue.
Posted 8 days ago. Dec 06, 2018 - 19:06 EST
This incident affected: Freehand.