Issues loading Inbox Conversations on mobile apps
Incident Report for InVision
Resolved
Our engineers have identified the root cause and a fix has been implemented. The incident has been resolved.
Posted Oct 08, 2018 - 13:33 EDT
Investigating
We're currently investigating an issue where some users are unable to load their inbox and conversations within the mobile app.
Posted Oct 08, 2018 - 13:08 EDT
This incident affected: InVision Cloud V6 (Flat prototypes).