Some customers may be experiencing an issue where our JIRA Cloud Integration does not load.
Incident Report for InVision
Resolved
This issue is resolved and the Jira Cloud add-on is now loading as expected. Again, we apologize for the troubles this has caused!
Posted 4 months ago. May 21, 2019 - 12:27 EDT
Update
We will continue to monitor the deployed fix for the InVision for JIRA Cloud add-on. Users experiencing issues loading and/or rendering the add-on will need to update the InVision for JIRA Cloud app in the JIRA app marketplace.
Posted 4 months ago. May 21, 2019 - 10:13 EDT
Monitoring
We have deployed a fix to the InVision for JIRA Cloud add-on. Users experiencing issues loading and/or rendering the add-on will need to update the InVision for JIRA Cloud app in the JIRA app marketplace.
Posted 4 months ago. May 21, 2019 - 09:28 EDT
Identified
Our team has identified the root cause of the issue affecting the InVision for JIRA Cloud add-on to not load completely and/or render. We apologize for these troubles and are currently working to have them corrected!
Posted 4 months ago. May 21, 2019 - 08:40 EDT
Investigating
The Invision for JIRA Cloud add-on is currently experiencing difficulties completing loading, and/or rendering.

We're currently investigating this issue for root cause.
Posted 4 months ago. May 21, 2019 - 07:57 EDT