V6 users are not able to sign into Craft Manager
Incident Report for InVision
Resolved
Our amazing Engineers have addressed this issue and Craft is now working as expected. Apologies again for the disruption and have a great day!
Posted Feb 28, 2023 - 05:27 EST
Investigating
We're currently investigating an issue where V6 users are not able to sign into Craft Manager. We're very sorry for any disruption this is causing!
Posted Feb 28, 2023 - 04:52 EST
This incident affected: Craft (Craft Manager, Craft Sync, Authentication, DSM plugin, Freehand plugin).