Some users unable to sign into Craft Manager or experiencing delays when using Craft Sync
Incident Report for InVision
Resolved
We are no longer seeing any symptoms related to this on our end, and are considering this issue resolved. Sorry for the troubles!
Posted Nov 06, 2019 - 11:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 10:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 10:48 EST
Investigating
We are currently investigating an issue where some users unable to sign into Craft Manager or are experiencing delays when using Craft Sync.
Posted Nov 06, 2019 - 10:21 EST
This incident affected: Craft (Craft Sync).