projects.invisionapp.com not loading
Incident Report for InVision
Resolved
We have rolled back a recent update that caused the issue. projects.invisionapp.com should be accessible and loading as expected again. Sorry for the troubles!
Posted 16 days ago. Nov 28, 2018 - 12:41 EST
Update
We are continuing to investigate this issue.
Posted 16 days ago. Nov 28, 2018 - 12:39 EST
Investigating
We are currently investigating an issue causing projects.invisionapp.com to not load
Posted 16 days ago. Nov 28, 2018 - 12:33 EST
This incident affected: InVision.