Issues with uploaded images/docs on V6 and V7 due issues at Amazon Web Services (AWS) Availability Zone (USE1-AZ4)
Incident Report for InVision
Resolved
Amazon Web Services (AWS) have fully recovered all services. Our engineers have been monitoring our services closely since and we're pleased to confirm that we're not seeing any further problems.

Any previously uploaded data should now appear as expected - if you're running into any further trouble or errors, please try clearing your InVision related cookies and cache and re-try any actions that failed previously.

We'd like to take this opportunity to apologize for this disruption and wish you happy Holidays and all the best for 2022!
Posted Dec 23, 2021 - 10:28 EST
Update
Amazon Web Services (AWS) are operating normally and InVision users should not be running into any further trouble. If you've been affected by this outage and are still seeing any errors in InVision, please try clearing your cookies and cache. We will continue to monitor this incident for a while longer as we want to ensure that there are no lingering issues. Thank you so much for your patience!
Posted Dec 23, 2021 - 03:30 EST
Update
We are continuing to monitor the situation with Amazon Web Services (AWS) as it relates to some InVision services being affected. We are starting to see that a lot of InVision services are starting to return as of Amazon Web Services (AWS) most recent update. After addressing many of the underlying hardware failures, Amazon Web Services (AWS) have seen an accelerated rate of recovery for the affected EC2 instances and EBS volumes. Amazon Web Services continues to work on addressing the underlying hardware failures that are preventing the remaining EC2 instances and EBS volumes. For more information regarding the AWS outage please visit: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 15:27 EST
Update
We are continuing to monitor the situation with Amazon Web Services (AWS) as it relates to some InVision services being affected. V6 and V7 users may see issues with uploaded images and documents. Amazon Web Services (AWS) have now restored power to all instances and network devices within the affected data center and are seeing recovery for the majority of EC2 instances and EBS volumes within the affected Availability Zone. For the remaining EC2 instances, AWS are experiencing some network connectivity issues, which is slowing down full recovery. AWS believe they understand why this is the case and are working on a resolution. For more information regarding the AWS outage please visit: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 10:09 EST
Monitoring
Amazon Web Services (AWS) has restored power to all instances and network devices within the affected data center and are seeing recovery for the majority of EC2 instances and EBS volumes within the affected Availability Zone. We are continuing to monitor this situation with AWS as it pertains to affected InVision services. For more information regarding the AWS outage please visit: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 08:57 EST
Investigating
We are currently investigating reports of issues with viewing uploaded images to our V6 and V7 Cloud environment. For V6 users, you might experience an error that "the screen appears archived/deleted". For V7 users, you might experience longer upload times or that thumbnails are not immediately available post-upload. These reports are related to a confirmed loss of power within a single data center within a single Availability Zone (USE1-AZ4) in the US-EAST-1 Region for Amazon Web Services (AWS). We will continue to investigate these issues in relation to the AWS outage. For more information regarding the AWS outage please visit: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 08:43 EST
This incident affected: InVision Cloud V6 (Flat prototypes) and InVision Cloud V7 (Flat Prototypes).