projects.invisionapp.com will not load 9:46 AM CST
Incident Report for InVision
Resolved
This incident has been resolved. Thanks for your patience, and our apologies for any disruptions!
Posted about 1 month ago. Sep 05, 2018 - 13:16 EDT
Monitoring
All services appear to be back up at this point. We will continue to monitor the situation. Thank you so much for your patience while we worked to restore services.
Posted about 1 month ago. Sep 05, 2018 - 12:36 EDT
Update
Private cloud users appear to not be affected by this.
Posted about 1 month ago. Sep 05, 2018 - 10:57 EDT
Investigating
We’re investigating an issue causing errors accessing InVision projects & possibly impacting other services including Craft Sync. We are terribly sorry for the disruption.
Posted about 1 month ago. Sep 05, 2018 - 10:55 EDT
This incident affected: InVision and Craft Sync.