Craft Hotspots on a Sketch artboard may prevent prototype Screens from uploading or updating properly with Craft Sync
Incident Report for InVision
Resolved
This incident has been resolved. Please upgrade to Craft 1.2.6 (438) and your Craft Prototype Hotspots should then Sync as expected. If you are still having any issues syncing your Craft Prototype Hotspots, please reach out and let us know.
Posted Aug 02, 2022 - 13:29 EDT
Monitoring
A fix has been implemented and we are monitoring results. Please upgrade to Craft 1.2.6 (438) and let us know if you are still having any issues syncing your Craft Prototype Hotspots.
Posted Aug 01, 2022 - 14:26 EDT
Update
An additional cause for this issue has been identified, and a fix for that scenario is now being pursued.
Posted Jul 29, 2022 - 16:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2022 - 14:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 16:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2022 - 08:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2022 - 16:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 16:06 EDT
Investigating
We are currently investigating an issue where the usage of Craft Hotspots on a Sketch artboard may prevent prototype Screens from uploading or updating properly with Craft Sync.
Posted Jul 26, 2022 - 15:33 EDT
This incident affected: Craft (Craft Sync) and InVision Cloud V7 (Flat Prototypes).