Some users are receiving Error 1105 "Temporarily unavailable" when accessing projects.invisionapp.com
Incident Report for InVision
Resolved
This issue should now be resolved, and projects.invisionapp.com should be accessible as expected. Our apologies for the troubles!
Posted 3 months ago. Jan 24, 2019 - 17:42 EST
Monitoring
It seems like the affected service is currently up and running again; we are currently monitoring the situation to make sure everything continues to work as expected.
Posted 3 months ago. Jan 24, 2019 - 16:05 EST
Investigating
One of our service providers is experiencing an issue. Once we’re confident that the page will be functioning as normal, we'll update here.
Posted 3 months ago. Jan 24, 2019 - 14:58 EST
This incident affected: InVision.