Craft plugin panel not displaying after update to macOS 10.14 (Mojave)
Incident Report for InVision
Resolved
We have released fixes for the remaining Craft plugins. Updating them will restore functionality to the plugins. Ou apologies for the disruption caused.
Posted 22 days ago. Sep 25, 2018 - 00:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Sep 24, 2018 - 23:11 EDT
Update
An update has been released the fixes resolves the issue for Craft plugins with the exception of the Freehand plugin. We will provide an additional update when this is resolved.
Posted 22 days ago. Sep 24, 2018 - 22:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Sep 24, 2018 - 20:10 EDT
Identified
We've identified the issue, and we're working to address it as quickly as possible.
Posted 22 days ago. Sep 24, 2018 - 19:35 EDT
Update
Flat file image uploads via our web application are still working as an option to upload screens while we're working to resolve this. Our sincere apologies for the inconvenience!
Posted 22 days ago. Sep 24, 2018 - 19:10 EDT
Investigating
We’re investigating an issue causing the Craft plugin panel to no longer display after updating to macOS 10.14 (Mojave). If you utilize Craft heavily in your workflow, you may want to hold on updating your OS in the interim.
Posted 22 days ago. Sep 24, 2018 - 19:07 EDT
This incident affected: Craft Sync, Freehand, and Design System Manager.