Thumbnails can take a long time to generate in V7 Freehand
Incident Report for InVision
Resolved
The incident has been resolved and the thumbnails should now be generated without any delays. Thank you so much for your patience!
Posted Apr 14, 2022 - 06:31 EDT
Investigating
Our Engineers are investigating an issue where document thumbnails can take a long time to generate in V7 Freehand.
Posted Apr 14, 2022 - 06:06 EDT
This incident affected: Freehand.