Freehand thumbnails are not loading properly for V6 and V7 users
Incident Report for InVision
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 17:50 EST
Monitoring
Our engineers have implemented a fix and thumbnails are starting to load again. Our engineers are continuing to monitor as these services are restored.
Posted Feb 09, 2022 - 16:42 EST
Investigating
We are currently investigating reports of Freehand thumbnails not properly loading for new Freehand projects.
Posted Feb 09, 2022 - 15:30 EST
This incident affected: InVision Cloud V6 (Freehand) and Freehand.