Craft Manager and Craft tools may become unresponsive or very slow
Incident Report for InVision
Resolved
We've implemented a fix which restored Craft functionality. We can confirm the service is now fully restored.
Posted 3 months ago. Jul 25, 2019 - 19:29 EDT
Update
Craft functionality is fully restored, and we are continuing to monitor to ensure there are no further issues.
Posted 3 months ago. Jul 25, 2019 - 09:48 EDT
Update
Craft functionality has been restored, and we are continuing to monitor to ensure the issue is fully resolved.
Posted 3 months ago. Jul 24, 2019 - 11:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 24, 2019 - 11:24 EDT
Identified
An issue has been identified, and we are exploring appropriate fixes. Our apologies for any disruption this issue is causing.
Posted 3 months ago. Jul 24, 2019 - 11:22 EDT
Investigating
We are currently investigating an issue where Craft Manager and the Craft plugin tools (like Sync), may become unresponsive, or very slow. Some users will have trouble signing in via Craft, or using Sync tool.
Posted 3 months ago. Jul 24, 2019 - 10:57 EDT
This incident affected: Craft Sync.