Some Private Cloud customers are encountering errors while attempting to sync via Craft Manager
Incident Report for InVision
Resolved
We've resolved the issue that prevented some Private Cloud customers from syncing. We are so sorry for the interruption this may have caused. If you're still encountering any ongoing issues, please reach out to our support team.
Posted May 16, 2022 - 20:28 EDT
Monitoring
Our team has deployed a fix to the Craft Manager service and we are closely monitoring the results to ensure stability.
Posted May 16, 2022 - 19:35 EDT
Investigating
We are actively investigating a problem that is preventing some Private Cloud customers from syncing artboards using Craft Sync.
Posted May 16, 2022 - 18:46 EDT
This incident affected: Craft (Craft Sync).