Some users may see issues with Images and Assets loading and publishing Studio documents
Incident Report for InVision
Resolved
We've resolved the issue where assets and images were not loading and Studio prototypes could not be published. Images and assets that are still showing a blank thumbnail will need to be uploaded again. We are very sorry for the disruption. If you're still seeing any problems, please drop us a note: support@invisionapp.com.
Posted Nov 25, 2019 - 18:36 EST
Investigating
We are currently investigating an issue that may cause issues with images and assets loading, as well as problems when publishing Studio prototypes.
Posted Nov 25, 2019 - 17:47 EST
This incident affected: InVision Cloud V6 (Flat prototypes) and Design System Manager (DSM) (New DSM plugin for Sketch).