Our payment processor, Zuora, is experiencing an outage this may impact some functionality including upgrading/downgrading, invoices, etc.
Incident Report for InVision
Resolved
Our payment processor, Zuora, has resolved their outage impacting InVision. Users should again be able to fully access and use the InVision platform as before. Please contact our Support team if you see any additional issues. We apologize for any inconvenience caused.
Posted Apr 17, 2023 - 12:47 EDT
Identified
Our payment processor, Zuora, is experiencing an outage. See their status page at https://trust.zuora.com/incidents/n8h2clc662xw . This outage will affect some of our billing features. Teams will not be able to upgrade or downgrade plans, view invoices, etc. Some paywalls will also not display and instead users will see a generic error when attempting to do something that would render a paywall.
Posted Apr 17, 2023 - 11:25 EDT
This incident affected: InVision Cloud V6 (Authentication and user management) and InVision Cloud V7 (Authentication and user management).